Resolved
This outage was automatically restored.
Investigating
Tight API Integrations in the Production environment are experiencing a partial outage. We are dedicated to maintaining the highest possible uptime and are urgently investigating the issue.